|
|
| Article ID: 597 |
Last Updated: |
November 19, 2025 |
| Operating System(s): WIN95 |
SYMPTOMS
The Microsoft® SideWinder™ Game Pad is not
functioning properly
CAUSE
One or more of the following may cause the SideWinder Game Pad to malfunction:
- The SideWinder software is not installed.
- The Mode button is on the "Off" position on the Game Pad.
- The Game Pad is not configured properly.
- "Gameport Joystick" is not installed correctly.
RESOLUTION
NOTE: The SideWinder Game Pad automatically installs a program icon
called "Game Device Profiler." The program is to be used only to set up macros
(or recorded sets of instructions) using the large "M" button on the Game Pad.
You do not need to add games to the Game Device Profiler for normal
operation. Instructions for setting up macros are included in the pamphlet
included with the SideWinder CD and in the on-line help file.
- Make sure the Game Pad is hooked up correctly.
- Make sure the "Mode" button is in the "On" position.
NOTE: The "Mode" button is used to control the external port in the
back of the game pad (located under a sliding removable cover) for the purpose
of connecting another joystick or Game Pad. Leave the Mode button in the "On"
position when connecting multiple game pads.
- From the desktop screen, click on the "Start" button.
- Highlight "Settings."
- Click on "Control Panel."
- Check for one of the following icons and follow the instructions beside
each listing:
- Joystick � Continue with Step 7.
- Gaming Devices � Skip to Step 10.
- Game Controllers � Skip to Step 13.
If The "Joystick" Icon Appears In The "Control Panel":
Insert the Sidewinder Game Pad CD into the CD-ROM drive.
Follow the on-screen instructions to install the SideWinder software.
Skip to Step 22 if the software will not install properly.
If The "Gaming Devices" Icon Appears In The "Control Panel":
Double-click on the "Gaming Devices" icon. "Microsoft SideWinder Game Pad"
should be listed on the right side of the new window. The status should read
"Connected."
Click on the "Test" button.
Test each button and direction on the movement pad, watching for the
corresponding light on the display window.
IMPORTANT! Do not press the "Mode" button, as this will cause a
fatal error.
Once the pad has finished testing, click on the "OK" button.
Skip to Step 22 if the Game Pad will not test properly.
If The "Game Controllers" Icon Appears In The "Control Panel":
Double-click on the "Game Controllers" icon. "Microsoft SideWinder Game
Pad" should be listed on the right side of the new window. The status should
read "Connected."
NOTE: If "Microsoft SideWinder Game Pad" is not listed, click on the
"Add" button then select "Microsoft SideWinder Game Pad" from the list of
devices. (If it does not appear in the list of devices, refer to Step 7 above
to install the SideWinder Software before you proceed with Step 14.)
Select "Microsoft SideWinder Game Pad."
Click on the "Properties" button.
Select the "Test" tab.
Test each button and direction on the movement pad, watching for the
corresponding light on the display window.
IMPORTANT! Do not press the "Mode" button, as this will cause a
fatal error.
Click the "OK" button twice to exit the test mode.
Skip to Step 22 if the Game Pad will not test properly.
If The Game Pad Will Not Test Or The Software Will Not Install
Properly:
From the desktop screen, right-click on the "My Computer" icon.
Select "Properties."
Click on the "Device Manager" tab.
Click on the plus (+) sign beside the "Sound, video and game controllers"
device category.
Verify that the device "Gameport Joystick" is listed.
- If an error icon appears on "Gameport Joystick", or the device is
listed with no errors but the Game Pad still does not test properly, continue
with Step 25.
- If no "Gameport Joystick" device listing appears skip to Step
31.
Highlight the device listing for "Gameport Joystick" which appears in the
"Device Manager" and click on the "Remove" button. Repeat this step until all
"Gameport Joystick" device listings have been removed.
Click on the "Close" button.
From the desktop screen, click on the "Start" button.
Select "Shut Down."
Click on "Restart the PC?"
Select "Yes." When the PC restarts, Windows should automatically detect a
device.
From the desktop screen, click on the "Start" button.
Highlight "Settings."
Select "Control Panel."
Double-click on the "Add New Hardware" icon.
Select "No" then click on the "Next" button.
Select the "Sound, video and game controllers device category."
Select "Microsoft" from the list of manufacturers.
Click on "Gameport Joystick" from the list of devices.
Click on the "Next" button. Answer "No" to any conflict messages that
appear on the screen.
Select "Finish." Restart the PC if prompted to do so.
Reinstall the SideWinder Software from the installation CD.
You are now ready to setup games for use with the SideWinder Game
Pad.
The above information pertains specifically to MidWest Micro products.
MidWest Micro will not be held liable for the misuse of the above information.
Copyright © 2000, MidWest Micro All Rights Reserved. Disclaimer
|