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Article ID: 883 Last Updated: February 25, 2025
Operating System(s): ALL


SYMPTOMS

Your 56K V.90 Modem is not connecting at speeds that you normally would expect.


CAUSE

Your phone lines may not be able to support a high speed connection.


RESOLUTION

Things to keep in mind when attempting a high speed connection:

  • Make sure that the ISP you are dialing into supports V.90 and not the older X2 or Kflex standards.
  • Under ideal conditions, the maximum connect speed is 53K (due to FCC regulations). Normally, however, you will not connect at this speed due to such things as line noise, line traffic, etc. A connection speed of around 40,000 is much more common than 53K.
  • Your connection speed will vary. For example, you may connect at 44,000 one time and only 36,000 the next.

NOTE: These are only examples and do not reflect actual performance.
To check if your phone line will support a high speed connection you can dial into USR 3Com's Line Test as follows:
  1. From the Windows desktop screen, click on the "Start" button.
  2. Select "Programs".
  3. Highlight "Accessories" (then select "Communications" if you are using Windows 98).
  4. Click on "Hyperterminal".
  5. Select "HyperTerminal" once again.
  6. In the box, type: LINE TEST then press the [ENTER] key.
  7. Verify that the country code is correct for your area (typically, United States of America (1)).
  8. Press the [TAB] key until the cursor appears in the Area Code field.
  9. Type: 847 then press the [TAB] key once again.
  10. Type: 262-6000 (for the telephone number) the click on the "OK" button.

    NOTE: This is a toll call and long distance charges may apply.

  11. Click on the "Dial" button and wait for the modem to connect.
  12. Answer "Yes" for the "Color Graphics" option by pressing the [ENTER] key.
  13. Type: LINE in the "First Name" field then press the [ENTER] key.
  14. Type: TEST in the "Last Name" field then press the [ENTER] key. There will be a short pause while the line is tested.
  15. If your lines support a high-speed connection, you will get one or both of these messages on your screen:

    • "This connection supports 56K technology!
    • "No future testing is required."

    NOTE: You may be automatically disconnected after the line is tested. If you are prompted with "(H)elp, More?" you can press the [ENTER] key for detailed information on your connection, including your connection speed. Once you have pressed the [ENTER] key for the final "(H)elp, More? " prompt, you should be automatically disconnected.

    NOTE: If you receive one of the above messages but are not connecting to your ISP at approximately the same speed as you connected to the line test, please contact your ISP.

  16. Disconnect (if you are not already disconnected) and exit "Hyperterminal". If you wish, save the settings for future use.
If your line does not support a high-speed connection you will need to contact your telephone company for further assistance.

 

The above information pertains specifically to MidWest Micro products. MidWest Micro will not be held liable for the misuse of the above information.


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