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Article ID: 884 Last Updated: February 25, 2025
Operating System(s): WIN98


SYMPTOMS

The following error message appears when you log on to a TCP/IP based network in Microsoft® Windows® 98:

  • "Invalid VxD dynamic link call from VNBT (01) 0000F4aa. This was called from VTDI, service E"
This error message is presented on a blue screen and you may not be able to enter Windows in Normal Mode.


CAUSE

The file VTDI.386 is outdated and/or is in a folder other than the "Windows"\"System" folder.


RESOLUTION

  1. Restart your computer and immediately press the [F8] key when the message "Starting Windows 98..." appears on the screen.
  2. Select "Safe Mode" then press the [ENTER] key.
  3. Click on the "OK" button when you are in Safe Mode. (A notice will appear on the screen and the desktop will appear in 16-color mode.)
  4. From the Safe Mode desktop screen, click on the "Start" button.
  5. Highlight "Find".
  6. Select "Files or Folders".
  7. Type: VTDI.386 in the area labeled "Named".
  8. Make sure the "C" drive is selected in the "Look in:" area.
  9. Click on the "Find" button. The system will search for all occurrences of the file and list them at the bottom of the window.
  10. Right-click on each file that is not listed in the "Windows"\"System" folder then select "Delete". Select "Yes" if you are prompted to confirm the file deletion. Repeat this step for each file that does not appear in the "Windows"\"System" folder.
  11. When only one VTDI.386 file remains in the "Windows"\"System" folder, check the date. If it is dated prior to 1998, delete this file as described above in step 10.
  12. Exit the "Find: All Files" window.

    NOTE: If you had to delete the file VTDI.386 in step 11, you will also need to remove the network card drivers. Skip to step 17 below. DO NOT complete steps 13-16 below.

  13. Click on the "Start" button.
  14. Select "Shut Down�"
  15. Select "Restart the computer?"
  16. Click on the "OK" button. The error message should no longer appear once the PC restarts.

    Removing the Network Card Drivers

  17. Click on the "Start" button.
  18. Highlight "Settings".
  19. Click on "Control Panel".
  20. Double-click on the "Network" icon within the "Control Panel".
  21. Highlight the installed network card from the list of network cards then select the "Remove" button. Confirm the removal if you are prompted to do so. This should also remove any installed protocols for the network card.
  22. Once the network card is removed, click on the "OK" (or "Close") button.
  23. Restart the PC. Your network card should be reinstalled when the PC restarts. You may need to verify your specific network settings.
  24. Once the network card and network settings have been reinstalled and configured, restart the computer once again to verify that the error message no longer appears.

     

    The above information pertains specifically to MidWest Micro products. MidWest Micro will not be held liable for the misuse of the above information.


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