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| Article ID: 890 |
Last Updated: |
February 25, 2025 |
| Operating System(s): WIN98 |
SYMPTOMS
An error message appears stating that a file is not configured properly. The
error appears after the PC is restarted when finishing the AOL setup.
AOL attempts to configure your modem. It cannot locate your modem and appears
to lock up your PC.
Similar symptoms may appear when setting up on-line services such as AT&T;
WorldNet, CompuServe, etc.
CAUSE
The necessary Dial-Up Networking files are not being installed by the on-line
service setup.
RESOLUTION
Follow the steps below to remove America Online (or any other installed on-line
services) and configure Dial-Up Networking.
- From the Microsoft® Windows® 98 desktop
screen, click on the "Start" button.
- Select "Settings".
- Click on the "Control Panel".
- Double-click on the "Add/Remove Programs" icon within the "Control Panel".
- Select "American Online" from the list of programs then click on the
"Add/Remove" button.
- Follow the prompts to remove the selected program
NOTE: DO NOT restart the computer if prompted to do so until all on-line
services have been removed.
- Repeat steps 5 & 6 for each installed on-line services program until they
are all removed.
- Close the "Add/Remove Programs" window.
- Click on the "Start" button.
- Select "Shut down�"
- Click on "Restart."
- Select the "OK" button.
- From the desktop screen, double-click on the "My Computer" icon.
- Double-click on the "Dial-Up Networking" icon.
- Follow the on-screen prompts to configure Dial-Up Networking.
- Restart the computer when prompted to do so.
- Reinstall your selected on-line services programs when the PC restarts.
The error message should no longer appear.
The above information pertains specifically to MidWest Micro products.
MidWest Micro will not be held liable for the misuse of the above information.
Copyright © 2000, MidWest Micro All Rights Reserved. Disclaimer
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